Discussion:
[Word 2000] Seite einrichten nicht möglich
(zu alt für eine Antwort)
Dietmar Foelsche
2010-11-29 22:07:00 UTC
Guten Tag.

XP Home SP3, Word 2000 (uralt - ich weiß)

Seit Jahren verwende ich dieses Programm nur mehr für Kleinigkeiten und
hatte nie Probleme damit. Nun muß ich wieder in alten Dokumenten
herumgraben und aus diesen Auszüge erstellen. Das hat auch etliche Male
in den letzten Wochen geklappt.

Vor ein paar Tagen blieb das Programm ein paar Mal hängen oder ist
abgestürzt. Seit gestern komme ich in =>Datei | Seite einrichten nicht
mehr hinein. Wenn ich diesen Befehl aufrufe, wird das Fenster inaktiv.
Erst durch Drücken der ESC-Taste wird das Fenster wieder aktiv.
Das gilt sowohl für vorhandene als auch für neue Dokumente.
Bei allen anderen Befehlen ist mir nichts negatives aufgefallen.

Nun habe ich eine Reparaturinstallation versucht, bekam aber eine
Fehlermeldung mit der Produktkonformitätsprüfung. Da mir das zunächst
nichts sagte, habe ich das ganze Office 2000 de- und daraufhin wieder
neu installiert. Da aber auch dabei die genannte Fehlermeldung + Fehler
1608 kam, habe ich mich bei Google schlau gemacht und konnte
daraufhin die Installation korrekt durchführen.

_Seiten einrichten_ kann ich noch immer nicht, außer ich mache das im
abgesicherten Modus! Das ist ja wohl keine Lösung

Was kann da kaputt gegangen sein? Auf dem PC meiner Frau haben wir mit
derselben Programmversion diese Probleme nicht.

Danke für Hilfe und Tipps.

Gruß
Dietmar
Dietmar Foelsche
2010-11-30 08:59:57 UTC
Guten Morgen. Ein Nachtrag zu meinem gestrigen Posting.

Gestern erhielt ich ein eMail mit einem .doc-Anhang. Dieser Anhang
enthält einen Screenshot, den ich mir gestern ansehen konnte.

Will ich heute diesen Anhang öffnen, bekomme ich von dem Screenshot nur
die Umrahmungen und zwei Hinweispfeile, die nachträglich per Word in den
Screenshot eingefügt wurden, zu sehen.
Möglicherweise ist das gar kein Problemvon WORD, aber was könnte das
sonst sein?

Mein System habe ich nach Viren und Schadware gescannt und nichts
gefunden.

Gruß
Dietmar
Dietmar Foelsche
2010-11-30 10:31:41 UTC
Post by Dietmar Foelsche
Gestern erhielt ich ein eMail mit einem .doc-Anhang. Dieser Anhang
enthält einen Screenshot, den ich mir gestern ansehen konnte.
Will ich heute diesen Anhang öffnen, bekomme ich von dem Screenshot
nur die Umrahmungen und zwei Hinweispfeile, die nachträglich per Word
in den Screenshot eingefügt wurden, zu sehen.
Ich habe einige Dateien mit Tilde gefunden, z. B. ~$-Menüs.doc,
.~lock.Friedl-Partitionen.doc#. Jeweils 1 KB groß. Als ich die öffnen
wollte, kam die Meldungen wie:
"MS Word kann das angegebene Format nicht importieren. Konverter kann
nicht gestartet werden. mswrd6.wpc."

"Dieses Feature ist im Moment nicht installiert. Wollen Sie es jetzt
installieren?"

Installieren hat nichts gebracht. Die Meldung kam wieder. Darauf habe
ich nochmals das ganze MS Office neu installiert.
_Seite einrichten funktioniert jetzt_.

Aber der o. a. Anhang wird nach wie vor nicht vollständig angezeigt.

Gruß
Dietmar
Dietmar Foelsche
2010-11-30 22:54:53 UTC
Post by Dietmar Foelsche
Gestern erhielt ich ein eMail mit einem .doc-Anhang. Dieser Anhang
enthält einen Screenshot, den ich mir gestern ansehen konnte.
Will ich heute diesen Anhang öffnen, bekomme ich von dem Screenshot
nur die Umrahmungen und zwei Hinweispfeile, die nachträglich per Word
in den Screenshot eingefügt wurden, zu sehen.
Dreimal Asche auf mein Haupt!
Vermutlich habe ich im Zuge der Neuinstallation bei der Kontrolle bzw.
beim Einrichten der Optionen versehentlich den Haken bei 'Platzhalter
für Grafiken' gesetzt.
Haken raus und alles sieht so aus, wie es soll.

Gruß
Dietmar
Ingo Moch
2010-12-01 19:22:23 UTC
Hallo Dietmar,

nur damit Du dich nicht wunderst, warum Du keine Antwort bekommst ...

Du hast in eine seit ein paar Wochen eigentlich nicht mehr
existierende Newsgroup gepostet, da diese in die einzelnen
MS-Office-Produkte aufgesplittet wurde. (Nur ein paar "langsame"
Newsserver-Administratoren haben das noch nicht umgesetzt).

Der neue Gruppenname lautet de.comp.office-pakete.ms-office.word.

Ingo
Dietmar Foelsche
2010-12-01 21:57:28 UTC
Post by Ingo Moch
Hallo Dietmar,
nur damit Du dich nicht wunderst, warum Du keine Antwort bekommst ...
Du hast in eine seit ein paar Wochen eigentlich nicht mehr
existierende Newsgroup gepostet, da diese in die einzelnen
MS-Office-Produkte aufgesplittet wurde.
Hallo Ingo.
Danke für den Hinweis. Ich hab mir schon gedacht: Da ist aber nicht viel
los.
Post by Ingo Moch
Der neue Gruppenname lautet de.comp.office-pakete.ms-office.word.
Diese NG kann ich über meinen Server leider nicht erreichen. Im
Augenblick macht das aber nichts, weil meine Schwierigkeiten
mittlerweile geklärt bzw. behoben sind.

Gruß
Dietmar
Dietmar Foelsche
2010-12-01 22:17:31 UTC
Nachtrag
Post by Dietmar Foelsche
Post by Ingo Moch
Der neue Gruppenname lautet de.comp.office-pakete.ms-office.word.
Diese NG kann ich über meinen Server leider nicht erreichen.
Sollte heißen: News-Server.

Gehe ich über Google in de.comp.office-pakete.ms-office.word hinein, ist
aber auch nichts los. Da gibt es gerade einmal acht Themen.

Dietmar
Rainald Taesler
2010-12-01 23:49:43 UTC
Post by Dietmar Foelsche
Post by Ingo Moch
Hallo Dietmar,
Der neue Gruppenname lautet de.comp.office-pakete.ms-office.word.
Diese NG kann ich über meinen Server leider nicht erreichen.
Einfach mal die Liste der verfügbaren Gruppen aktualisieren lassen.

Rainald
Dietmar Foelsche
2010-12-02 08:59:21 UTC
Post by Rainald Taesler
Post by Ingo Moch
Der neue Gruppenname lautet de.comp.office-pakete.ms-office.word.
Diese NG kann ich über meinen News-Server leider nicht erreichen.
Einfach mal die Liste der verfügbaren Gruppen aktualisieren lassen.
Rainald
Hatte icgh doch schon versucht. Er bringt mir lediglich
de.comp.office-pakete.ms-office

Wie ich aber schon schrieb, ist der Fall für mich zzt. erledigt.

Dietmar
Rainald Taesler
2010-12-02 10:36:52 UTC
Post by Dietmar Foelsche
Post by Rainald Taesler
Post by Ingo Moch
Der neue Gruppenname lautet de.comp.office-pakete.ms-office.word.
Diese NG kann ich über meinen News-Server leider nicht erreichen.
Einfach mal die Liste der verfügbaren Gruppen aktualisieren lassen.
Rainald
Hatte icgh doch schon versucht. Er bringt mir lediglich
de.comp.office-pakete.ms-office
Über welchen welchen Provider beziehst Du denn Deine NewsGroups?
Post by Dietmar Foelsche
Wie ich aber schon schrieb, ist der Fall für mich zzt. erledigt.
Ja, aber vielleicht hast Du ja auch künftig noch Fragen ;-)

Rainald